คำถามทางเทคนิคที่พบบ่อย

ตั้งคำถาม

What is requirement window version for SoMove software?

SoMove operates in the following PC environments and configurations:

- Microsoft Windows® 7 Professional (32-bit or 64-bit)
- Microsoft Windows® XP Professional SP3 (32-bit or 64-bit)
- Microsoft Windows® Vista Business SP2 (32-bit or 64-bit)
- Microsoft .NET Framework 3.5 SP1 (or higher)
- Pentium IV (or equivalent), 1 GHz, hard disk with 1 GB available space, 1 GB of RAM (minimum configuration)
ข้อมูลนี้เป็นประโยชน์หรือไม่?
ข้อมูลใดที่เราควรทำการปรับปรุง?